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Tutorial - Photoshop Tweak on Screenshots 

 
 
I wil now do a step by step tutorial on what I do to tweak screenshots, 
taken with ingame rendering engines and make them look nicer. 
 
I have currently installed Photoshop 7.0 on my machine at home,  
but I use Photoshop CS at work, witch is slightly better to tune in images,  
and even has some neat new features added.  
Neither the program version nor the software you use make any differense (usually). 
I'm sure the same thing can be done using painshop pro or corel paint etc etc. 
 
 
 
Here is the screenshot that I got from my C:/Program Files/Lineage II/System/ directory and 
has the unique name "Shot00022.bmp" 
 



 
 
compared to how it look like after I did some finishing on it in photoshop. 
click on the thumbnails to enlarge picture 

 
 
At this example screenshot I have turned off anitaliasing on my graphics card, show that this 
is one of the thing you need to work with, to get that extra little spiff in your image. 
if you got antialiasing, use it if you can though 
 
 
Soft and Sharpen  

• The first thing I allways do is to sharpen,Filter > Sharpen > Sharpen, up the image a 
litte 
I do this because, I wil later soften it up, and it help feature those small lines hidden in 
a blured image.  



• Second I duplicate that layer, and use gaussian blur on the a-top layer, and put that as 
a Soft Light layer. If the image becomes to light or to dark, I just use Image > 
Adjustments > Brightness/Contrast untill I have the brightness I want.  

• After I aplied the sharpen filter, I now have a problem with jagged edges (I had that 
even before I sharpend the image, but now it is more visible). 
So I go in and hand paint, using the blur tool the edges that are suposed to be 
antialiased. Keep in mind that only the edges of Objects are suposed to be antialiased, 
not actuall textures. 

 
 
 
Focus Point  

• Now I wil add a focus point to the picture. A use the Lasso Tool and draw a rough 
circle around whatever I want to highlight. 
After I have a rough selection I use Select > Feather and add an appropriate amount 
of pixels that are supose to be feathering the selection 
at this image I used a 100pixel wide feather. 
I copy this selection into a new layer and apply a Gaussian Blur on it. Then I set this 
layer as a Color Dodge layer. 



 
 
 
Color Correction  

• First off all I want to tweak in the levels in the image, add a Layer > New 
Adjustment Layer > Levels. 
And tune in the levels untill you feel satisfied.  

• Add a Layer > New Adjustment Layer > Color Balance. Work with that. A good 
tips can be to try and keep two main dominant color in the image, one for shadows and 
one for the highlights. And then get the midtones to blend in with those two.  

• Add a Layer > New Adjustment Layer > Hue/Saturation. And work with the 
saturation.  



 
 
 
Specular Glow 
Especially if there are a lof of metal objects in the image, you really want to spice up the 
shinyness on them. The glow that you often see on the specularity. This is suported in some 
game engines, but unfornatly not in Lineage II.  

• Dublicate the layer of your base image and put in on top, now desaturate,Image > 
adjustments > Desaturate, that layer so its black and white. 
Now use the tune in the levels so its only the most specular areas visible. 



The armour parts and the katanas was what I really wantet to enchance on this image 

• Go in with the Brush Tool, using black color, and paint over those areas you dont 
want to glow.  

• Now add Filter > Other > Maximum to that layer, to give the glow-tobe a little more 
area to work on. 



• Then add a Guassian Blur to that layer, so it wont be that jagged after the maximum 
filter. 

• Set this layer as a Color Dodge layer  
• Duplicate the layer, and add even more Gaussian Blur to the duplicated one. The put 

this new layer as a Screen layer. 

 
 



 
Depth Of Field 
Also know as z-depth. The defocus of distance. There are two ways to give your screenshot 
depth of field. First one is to actually paint (using the Blur Tool) the areas you want to blur, 
and reduce/increase the streangth of the brush when needed. I do it the second way, to pain a 
z-buffer (z-depth image).  

• Use the Brush Tool and paint white the objects that are the closest to the camera. 



• Paint using a dark gray, the objects that are the farthest from the camera. 

• Continiue painting midtones if needed. 
On this image there was little to non objects betwene, so I just used a gradient on the 
ground to fill in the midtones.  



• Fill the sky with black. So you wil finally have a picture that ranges from white to 
black based on distance. 

• Merge all existing color layers (not your painted z-depth layer) with the exeption of 
the specular glow layers. 
Easy way to do this is to link all layers you want to merge, then Layer > Merge 
Layers.  

• Now select the darkest gray color. 
Use the Eyedropper Tool and click over the object farthest away to grab the color. 
Use Select > Color Range to mask an area based on distance from the camera. Use 
the Fuzziness Slider to determinate how much area you want to defocus. 
Even though the mask seems a bit out of order, some of those pixels within the mask 
are only selected with less than 100%.  

• Use Gaussian Blur on you screenshot layer. 
hint: in photoshop CS there is a new filter called Defocus, witch do exactly what is 
says, and you really want to use that instead of gaussian blur to..erm..defocus.. 



 
 
Crop  

• Select the Crop Tool, and the mask in a nice area you want to keep. This is wil be 
your final image. 
When you are satisfied with your selected area, hit the enter key. 
note: if you dont use crop your sceenshot, then you are litterary asking for pk! 



 
hmm..not the best crop I have done, but it'll have to work for this one. 
 
Dirt, Noise and scratches 
You know everything you want to do to destroy the image a little. Allthough, you might not 
think about it imidiatly, you never want anything to be 100% perfect. Adding a little dust, just 
spice things up.  

• Add a new layer, and paint dark some of the corner of the image. 
Use Gaussian Blur on that layer.  

• Add a layer and fill it with white, add Filter > Noise > Add Noise... to that layer. 
Put that layer as a Multiply layer.  

• Add a layer and fill it with Black, add Filter > Noise > Add Noise... to that layer. 
Put that layer as a Screen layer.  

• Add a layer and carefully paint some scratches, using a the Brush Tool at 1px. Use 
either white, black or both as you see fit.  

• Tune in the oppacity of your newly added layers. 
Keep in mind that you dont want the noise to be a major part of the image, just to lay 
in the background and dirt the picture up a little. 
Here is the all the layers in my picture, with an added graybackround (so you actually 
can see the noise and dust). 



 
 
 
Border  

• Add a new layer. Select the whole image (Select > All).  
• Select > Modify > Border.. input the amount of pixels you want your boarder to 

be,and then fill your selection with a choosen color for the border (usually white or 
black).  

• Save. 

 
 
 



 
 
High rez 
 
Oh yeah..and before you ask, thats dwarven chain mail.. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



RE: Tutorial - Photoshop Tweak on Screenshots 
For more photoshop image tweaks, also visit this forum 
http://forums2.warcry.com/read.phtml?f=767&id=677475 
 
I will attempt to address issues for people who do not know how to use photoshop very well 
here below with a minature tutorial. This tutorial is meant to be used in conjunction with 
Molte-san's tutorial. 
 
*Please remember to save often* 
 
Step 0: Get yourself acquainted with the names and functions of the tools to be used. 
 

 
___________________________________ 
 
Step 1: After you have opened the image file in photoshop, go to Filter>Sharpen>Sharpen. 
 



 
___________________________________ 
 
Step 2: Right click the "background" layer and click duplicate. 
 

 
Note: Think of layers as a diorama. The objects in the front block out the objects in the back. 
___________________________________ 
 
Step 3: Name this layer "Sharpened Layer" (so you can tell what it is later). 
 



 
___________________________________ 
 
Step 4: This is what you should see in your layers window. 
 

 
___________________________________ 
 
Step 5: Go to Filter>Blur>Gaussian Blur and apply a blur of about 1.5 pixels to the 
"Sharpened Layer". 
 

 
___________________________________ 
 
Step 6: Set the layer as a -Soft Light- layer by using the pull down menu. 
 



 
___________________________________ 
 
Step 7: Use Image>Adjust>Brightness/Contrast to lighten up the image a bit. I used +75 
brightness and +50 contrast for this tutorial. 
 

 
___________________________________ 
 
Step 8: Select the "background" layer with the mouse tool and choose the blur tool, along with 
the size and style of brush depicted. 
 

 
___________________________________ 
 
Step 9: Blur the edges between your character and the background as well as anything else 
that needs antialiasing. 
 



 
___________________________________ 
 
Step 10: Use the lasso tool and select a rough outline of your character. 
 

 
___________________________________ 
 
Step 11: Select>Feather and choose a pixel size of 100 or so. Click ok. Now right click the 
selected area and choose -Layer via copy-. 
 

 
___________________________________ 
 
Step 12: Double click on the newly copied layer and rename it "Feathered Gaussian" for 
reference. Then set the layer as a -color dodge- layer. 



 

 
___________________________________ 
 
Step 13: Molte's tutorial states to create adjustment layers and manually adjust the image. 
While this is very useful for getting the image to look exactly how you want it to, it can be 
also very hard to do for people without much knowledge of how to adjust. I suggest having 
photoshop automatically adjust the "background" layer. Unless if the image suddenly 
becomes very different from what you want it to be (in which you can undo - ctrl+alt+z, auto 
adjust should be sufficient most of the time. So do -auto levels, auto contrast, and auto color-. 
 

 
____________________________________ 
 
Step 14: Duplicate the "background" layer and rename it "Specular glow". Then using the 
mouse tool, drag it to the top of the layer list. 
 

 
____________________________________ 
 
Step 15: While on the "Specular glow" layer, go to Image>Adjustments>Desaturate. Then use 
Image>Adjustments>Levels to manually adjust the image till only the shiny armor areas are 



showing on your character. The background is neglegible. 
 

 
____________________________________ 
 
Step 16: Now make sure that your foreground color is black. Use the paint tool to paint 
everything that you don't want to be shiny black (this includes the background and skin and 
dull armor areas). 
 

 
____________________________________ 
 



Step 17: Use Filter>Other>Maximum at around 3 pixel radius to make the shiny spots more 
prominent. Then add a gaussian blur of around 5 pixels in radius. Finally, set the layer as -
color dodge- layer. 
 

 
____________________________________ 
 
Step 18: Duplicate the "Specular glow" layer, rename it "Spec glow 2" and 
Filter>Blur>Gaussian blur. Use a 15 pixel radius or so. Set the "Spec glow 2" layer as a -
screen- layer. 
 

 
____________________________________ 
 
Step 19: For depth of field, I chose the cheap and easy method. ***Please note to save here 
BEFORE continuing with the tutorial!*** 
(save the file as a .psd format) 
 
Select the "background layer". Then select the blur tool and choose a decent sized brush. 
 



 
____________________________________ 
 
Step 20: Apply the blur. Put more blur on objects far away, less on closer objects. If you 
messed up at a certain point, undo by ctrl+alt+z. 
 

 
____________________________________ 
 
Step 21: I also used cheap and easy method for adding dust specks. 
Select the "background" layer and Filter>Noise>Add noise. Go with a noise level of around 2-
3%. 
 



 
____________________________________ 
 
Step 22: Crop the image using the crop tool directly or by using the select tool and then 
Image>Crop. 
 

 



____________________________________ 
 
Step 23: Create a new layer by clicking the icon shown below. 
 

 
____________________________________ 
 
Step 24: Drag the newly created layer to the top of the layers list. You can rename it "border" 
if you like. Then choose Select>All. Followed by Select>Modify>Border. Use a border of 
about 10-20 pixels. 
 



 
____________________________________ 
 
Step 25: If you don't see the fill bucket tool, left click the gradient tool and the bucket will pop 
up. Select it. Make sure you have the color you want the border to be selected as the 
foreground color. Use the paint bucket and click on the selected border to fill it with color. 
 

 



____________________________________ 
 
Step 26: Be sure to save your  
Use File>Save to save your PSD file. 
Then use File>Save as... and select JPEG under the format pull down. Give the picture a name 
and click ok. 
 

 
____________________________________ 
 
Step 27: Under the quality bar, select the quality you want your image to be saved as. The 
higher the number, the clearer the image. However, the bigger the file size. If you want to post 
anything on the net, try to keep it less than 150 kb (maybe even smaller if you want to be 
considerate to those who run on 56k). 
 



 
____________________________________ 
 
Voila! You're done! Post your pic for everyone to see! 
(here's my quick and crappy version from the tutorial) 
 



 
____________________________________ 
 
[Edited by Animearth at 6:47 PM on 4/4/2005] 
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Tutorial - MORE Photoshop Tweak for Screenshots 

 
 
This tutorial covers some more advanced Photoshop techniques for those who want to tweak 
their image some more and make it look more realistic. It does require quite a bit of time if 
you want to make the image look right. 
 
Please note that the values depicted in the image examples apply to this screenshot only and 
would not work well for other screenshots. And also note that the image colors perceived will 
be different depending on the monitor color settings used, so the image might not be in its 
optimal perceived colors. To get more accurate colors, calibrate your monitor and create an 
.icc profile for it. 
 
It is HIGHLY recommended to do a monitor calibration BEFORE you start to tweak with the 
image. That way you will get the closest matching color possible with the printer that you use. 
 
Step 0: Monitor calibration (taken from fp-photocontest.com for those of you who fear 
keyloggers) 
 
Quick Guide to Color Management 
 
As we all know, it can be hard to match what comes out of your printer to what you see on 
your computer screen, much less what you saw in your camera's viewfinder. Yet it can be 
done if you follow the principles of color management, one of the most important--and 
confusing--topics in digital imaging. This quick guide to color management cuts through the 
terminology, helping you set up Adobe Photoshop for great color in fifteen minutes. The 
guide focuses on Adobe Photoshop 7.0 for Windows XP, but the principles are just the same 
whether you're using 7.0, Elements, or CS, on PC or Mac. 
 
0.Terminology 
 
Before getting started, there are a couple of terms you may want to know. If you're in a hurry, 
feel free to skip this section; you can always come back to it later if you have questions. 
 
Color management is about making sure that what comes out of your printer looks like what 
you see on your computer screen, which in turn looks like what you saw in your camera's 
viewfinder. Color management software called ICM, for Image Color Management, comes 
with Windows; a similar package called ColorSync is installed on Macs.  
 
Color models are ways of describing color digitally. The most widely used color model is 
RGB, for red-green-blue, which defines all colors in terms of how much red, green, and blue 
they contain. For example, black has no red, green, or blue, and is represented by R=0, G=0, 



and B=0; white has the maximum amount of all three colors, and is represented by R=255, 
G=255, and B=255.  
 
Color spaces translate the arbitrary numbers of a color model into absolute terms--how much 
ink, for example, to lay down for the color black--and define the total range of colors that a 
given image file or device (such as a monitor or printer) can display.  
Color profiles are small files that tell ICM what color space to use for each image and each 
device.  
 
1. Choose your working color space in Adobe Photoshop. 
 
Your working color space is the space that all of your images will be stored in. When you 
look at an image on screen or print it out, ICM (or ColorSync, if you have a Mac) will convert 
each pixel from your working color space to your monitor's or printer's color space. That way, 
the print will look like the image you see on screen. 
 
To choose your working color space, go to Edit > Color Settings to display the Color Settings 
dialog box. Under Working Spaces, set RGB to: 
 
sRGB IEC61966-2.1 is the standard color space on the web and is close to the range of colors 
that mid-range digital cameras can capture and computer monitors can display. sRGB is the 
best choice if: (1) your digital camera outputs only sRGB JPEG files, or (2) you will only be 
displaying your photographs on the web, e-mailing them to friends and relatives, etc.  
 
Adobe RGB (1998) can display a wider range of colors than sRGB, closer to what high-end 
digital cameras and film can capture and inkjet printers can print. Choose Adobe RGB (1998) 
if: (1) your digital camera can output RAW or TIFF files, and (2) you will be making prints of 
your photographs.  
 
Under Color Management Polices, make sure that RGB is set to "Convert to working RGB" 
and all three of the check boxes at the bottom are checked to indicate "Ask when opening" or 
"Ask when pasting." Then click OK. (Don't worry about the CMYK, gray, and spot settings; 
these only matter if you are working in black and white or preparing images for publication.) 
 
Note for users of Photoshop Elements 3.0: Elements simplifies the process of choosing your 
working color space. Go to Edit > Color Settings (or File > Color Settings if you are using a 
Mac), and choose one of the following three options: 
 
No color management, the default setting, is not recommended, as it will make it very 
difficult for you to match your prints to what you see on the screen.  
 
Limited color management assigns the sRGB profile to all images. This is the equivalent of 
choosing sRGB above, and is a sensible choice if your digital camera outputs to sRGB files or 
you will only be processing images for use on the web.  
 
Full color management uses Adobe RGB (1998) for print images and sRGB for web images. 
This is the equivalent of choosing sRGB above, and works well if you do a lot of printing.  
 
2. Profile your monitor using Adobe Gamma. 
 



Adobe Gamma is a control panel that helps you create a color profile for your monitor so that 
ICM can display colors accurately. Adobe Gamma comes with Photoshop and Photoshop 
Elements. To make sure that it is installed on your computer, go to Start > Settings > Control 
Panels; if you don't see it listed there, you can use the installer on your Photoshop CD to 
install it. 
 
Before running Adobe Gamma, make sure that your monitor has been on for at least half an 
hour, and darken the room (turn the lights off and draw the shades). You may also want to 
have your monitor's manual handy, though you shouldn't worry too much if you can't find it. 
Note also that you should run Adobe Gamma monthly, as every monitor's colors change as 
the hardware ages. 
 
When you are ready, go to Start > Settings > Control Panels > Adobe Gamma to open the 
Adobe Gamma control panel. Select the wizard, press Next, and Adobe Gamma will walk you 
through the six-step profiling process: 
 
Name profile: Choose a name you'll remember, as you will need to find the profile again 
when configuring your scanner software.  
 
Brightness and contrast: Flat-screen LCD monitors have no contrast control. This is okay; use 
the brightness control by itself.  
 
Monitor phosphors: If you don't know what these are (and can't find them in your monitor's 
manual), choose P22-EMU.  
 
Gamma: Uncheck "View single gamma only," and adjust the red, green, and blue sliders 
individually. Set the desired gamma to 2.20 for Windows, 1.80 for Mac.  
 
Hardware white point: Click Measure to estimate your monitor's white point, or enter: 6500°K 
if you have a flat-screen LCD monitor, or 9300°K if you have a CRT monitor (one with a TV 
tube).  
 
Adjusted white point: Select 6500°K.  
 
Your monitor is now profiled to display color accurately. 
 
Note for Macintosh users: Macintosh has its own monitor calibration control panel similar to 
Adobe Gamma; in OS X, it is accessed by going to Control Panels > Display > Calibrate. 
 
Note for advanced users: A more accurate method of calibrating your monitor in color-critical 
situations is to use a spyder, a small device that mounts on your screen and measures the 
colors that it is outputting rather than asking you to eyeball them. 
 
3. Importing images from a digital camera, scanner, or file. 
 
The procedure you use when importing images varies depending on whether the picture is 
coming from a digital camera, a scanner, or a file. But the goal remains the same no matter 
what the source is: to make sure that your computer knows what color space the image was 
created in, so that it can translate it accurately into your working color space. 
 



Digital camera 
 
All cameras' software is different, but typically you have two basic options: (1) save your 
pictures to the hard drive, and open them using Photoshop's open command (File > Open, or 
Control-O), or (2) import them using a Photoshop plug-in (File > Import > plug-in). If you use 
method #1, see the section on files (below). If you use method #2, you want to make sure that 
the plug-in knows what working color space you set in step 1, so that it can convert your 
camera's raw image format to the correct color space. Typically you will go to the plug-in's 
preferences or configuration menu, choose color management or ICM, then select the 
appropriate color space. 
 
Scanner 
 
The goal here is to set up your scanner software so that it displays low-resolution images 
using the monitor profile you developed in step 2, and outputs images using the working color 
space you chose in step 1. Instructions follow for those using Epson Twain 5.54 and Nikon 
Scan 3.1--but each scanner's software differs, so you may need to consult your scanner's 
manual. 
 
Epson Twain 5.54: Click Configuration to display the Configuration dialog box. Select the 
Color tab, and check ICM. For the source color space, choose Epson Standard. For the target, 
select the color space you chose in step 1 (either sRGB or Adobe RGB). Check "Display 
preview using monitor compensation." Then click OK.  
 
Nikon Scan 3.1: Click Prefs to display the Preferences dialog box. Select Color Management 
from the list at left. Check "Use Nikon color management." Under the Monitor tab, check 
"Use custom monitor profile," then select the profile that you created in step 2. (In Windows 
XP, color profiles are stored in C:WINDOWSSYSTEM32SPOOLDRIVERSCOLOR.) Under 
the RGB tab, select the color space you chose in step 1 (either sRGB or Adobe RGB). Then 
click OK.  
 
File 
 
If you download a picture from the web, receive a picture by e-mail, or want to open a picture 
saved from a digital camera to your hard drive, it may not be in your working color space--in 
fact, it may not have a color profile attached to it at all. Fortunately Photoshop will warn you 
when opening such a picture, and you will have the opportunity to decide how to handle it. 
Here are some tips: 
 
"Embedded Profile Mismatch" warning: The image is tagged with a color profile, but it's 
different from your working color space. If you're planning to work on the file and then send 
it back to whoever created it, you should probably click "Use the embedded profile." If you're 
going to keep the file on your own computer, click "Convert document's colors to the working 
space." Then click OK to open the file into Photoshop.  
 
"Missing Profile" warning: The image is not tagged with a color profile at all. In theory it 
could be in any color space, but fortunately most pictures, especially those on web sites, were 
originally created in sRGB. Select "Assign profile," choose sRGB from the dropdown menu, 
uncheck "and then convert document to working RGB," and click OK. This will bring the 
document into Photoshop in sRGB. (If your working color space is Adobe RGB and you want 



to convert the picture from sRGB to Adobe RGB before opening it, leave "and then convert 
document to working RGB" checked.)  
 
If you open an image using sRGB and the colors look too saturated and contrasty--e.g. 
people's cheeks look like tomatoes--close it without saving and try reopening it as follows: 
When you get the Missing Profile warning, select "Assign profile," choose Adobe RGB, 
check "and then convert document to working RGB," and click OK. This should result in 
somewhat more subdued colors.  
 
4. Outputting images for web or print use. 
 
Outputting an image for web use, or printing it on an inkjet printer, involves converting it 
from your working color space to the appropriate output color space. This section will help 
you choose the best settings for great-looking prints or online pictures. 
 
Web 
 
If you are working in any color space other than sRGB, you should convert your picture to 
sRGB before outputting it for web use; otherwise the web version will look flat compared to 
the original. Before proceeding, make sure to save a backup copy in your original color space, 
because in converting from one color space to another, Photoshop flattens any layers you may 
have created. Then go to Image > Mode > Convert to Profile, and set the destination space to 
sRGB. Under Conversion Options, set the engine to Adobe (ACE), intent to relative 
colorimetric, check "Use black point compensation," and uncheck dither. Then click OK. You 
are now ready to output the picture for the web. 
 
Print 
 
Getting great color on your printer starts with the paper and ink. To make your life easier, 
stick with your printer manufacturer's paper and ink. It may seem more expensive, but it's 
likely to save you a lot of time and money in rejects. 
 
The second key is to make sure that you are using ICM or ColorSync color management and 
not the printer's built-in software, which is generally not capable of matching what you see on 
your monitor reliably. When doing this, you often have a choice about whether Photoshop or 
your printer software does the color management. We prefer Photoshop: 
 
To print your picture from Photoshop, select File > Print with Preview (or press Control-P) to 
display the print preview dialog box. Check "Show more options," then select Color 
Management from the dropdown menu. Set the source space to document, and the print space 
to the appropriate printer profile. Note that printer profiles are specific to the printer model, 
paper manufacturer and type, and ink you are using. Profiles for your printer should have 
come with the printer's software; if not, you may be able to download them from the 
manufacturer's web site. Set the intent to perceptual, and check "Use black point 
compensation." Then click Print. This will convert your picture to the printer's color space, 
and send the file to the printer.  
 
Next, you should see the print dialog box. Click Properties to display the print properties 
dialog box. The print properties dialog box will vary from printer to printer, but regardless of 
which printer you are using, you want to turn off your printer's color management. Otherwise 



your printer driver is liable to do the color conversion twice, with highly unpredictable results. 
You will have to consult your printer manual for the details, but here is how it works on the 
Epson 2200: In the lefthand column, select the kind of paper you are using from the dropdown 
menu. In the righthand column, under Color Management, click ICM; then, under ICC 
profile, click "No color adjustment." Then click OK.  
 
That's all there is to it! 
 
Now starting with the ACTUAL image works… 
 
Here is the original screenshot (shrunk down a bit). 

 
 
Step 1: Duplicate background layer and name it “Image Color Fix”. 
 
Step 2: Filter>Sharpen>Sharpen Do it twice if you want extra crisp detail of your armor. 



 
 
Step 3: Image>Adjustments>Levels Adjust the top white and black triangles so that you omit 
the areas without much color values. The grey triangle determines how bright and dark you 
want your image to be. Moving left = brighter, right = darker. Mess around with it if you feel 
the need to. You can also adjust the RGB colors individually under channels pull down menu, 
but that tends to get messy easily if you do not do it right. 



 
 
Step 4: Image>Adjustments>Color Balance The skin looked too cold still, and the hair is 
fairly dull, so use color balance to correct that. Typically that means more red values. I have 
found that using “Shadows” under “Tone Balance” tends to give the most desirable effect. To 
offset some unwanted reds applied to the background, add in some green values also. Red and 
green are opposing colors on the color wheel, so they will somewhat neutralize each other’s 
effects a bit. 



 
 
Step 5: Image>Adjustments>Brightness/Contrast Our eyes are adjusted to seeing dark colors. 
The darker the color, the more vivid it seems to us; which is why we always tend to deviate 
toward the image with better black colors. Adjust the Contrast a bit to increase the range 
between the brightest colors and the darkest ones. If the image is taken inside a dark room, 
increasing the brightness will help make things appear clearer. Do not overly adjust the 
contrast because there will be a soft light layer which will give the image a lot more contrast. 



 
 
 
Step 6: Image>Adjustments>Hue/Saturation If image colors still appear somewhat bland, 
increase the saturation by a bit. Do not overly adjust the saturation because there will be a soft 
light layer which will give the image a richer color scheme. 



 
 
Now comes the hard part. I have highlighted the inconsistencies in the image. The red circles 
contain areas that need to be replaced or taken out. For example, the unsightly lines in the 
mortar and on her hair have to be removed. The blue areas represent places on the character 
and objects where it is too polygonal and need to be smoothed out. 



 
 
Step 7: Duplicate the “Image Color Fix” layer and name it “Image Corrections”. 
 
Step 8: Start a new layer, name it “Highlights”. Find ALL the inconsistencies and highlight 
them. 
 
Step 9: Duplicate the “Highlights” layer and name it “Erase Highlight”. Erase the highlighted 
lines as you finish fixing each part of the image. 
 
Step 10: Use the clone tool to erase the unsightly lines by first holding alt key, pressing on a 
point in which you wish to use as reference, then let go of alt key and start painting over the 
area you want to cover. It may take some getting used to, but the results will be worth it. 



 
 
Step 11: Once all the areas are fixed, use the blur tool (size 3-4 brush) SET to strength of 
about 25% (very important) and lightly anti-alias all the jagged edges of the objects on the 
screenshot. 



 
 
Step 11.5 (optional) To change the eye color (or any other part of the image), use the lasso 
tool and select the eyes. Then Image>Adjustments>Brightness/Contrast and adjust the 
contrast to your liking followed by Image>Adjustments>Hue/Saturation and adjust the hue. 
For more control over the specific color, you can use Color Balance instead. 



 
 
Step 12: Once that is done, apply the blurring of the foreground and background. Use either 
method, but for best effect, use the method depicted by Molte. 
 
Step 13: Duplicate the blurred layer, set it to soft light, and continue with the rest of the steps 
starting from step 5 on the basic tutorial. 
http://forums2.warcry.com/read.phtml?f=767&id=575812 
Note that if a layer appears too strong (too bright, overly colorful, etc.) you can adjust the 
strength of that layer by changing the opacity and fill of that layer. 

 
 
Step 14: Post the image. 



 
 
http://img.photobucket.com/albums/v649/animearth/Shot00041original.jpg 
 
http://img.photobucket.com/albums/v649/animearth/Shot00041b.jpg 
 
Step 15: Printing…. If you ever feel the urge to print the image first calibrate the printer using 
the guide above. Then make SURE you set your image to a high dpi (very important!) to 
around 300. Otherwise it’ll turn out crappy. Go to Image>Image Size and change the 
“Resolution” to 300. *NOTE* It might take a while for your computer to process this as your 
image will appear enormous on screen. 
 
Step 15.5: Printing options: Always choose File>Print with Preview. Make sure you have 
selected the right alignment for printing (portrait or landscape). Check the “Scale to fit media” 
box if the image is bigger than the paper. 



 
 
If you have any questions, just post here and I’ll do what I can to help. 


